À partir du 30 septembre 2021, un certificat de sécurité, le certificat Root émis par Let’s Encrypt “IndenTrust DST Root CA X3” va expirer. Encore utilisé par des millions d’appareils, il leur permet de naviguer sur Internet. De nombreux utilisateurs de téléphones vieillissants, qui n’ont pas mis à jour leurs appareils depuis des années, ne pourront plus se connecter sur Internet, ce qui rendra leurs smartphones, tablettes ou consoles obsolètes.

Consoles, smartphones, smartTV… Quels appareils sont concernés ?

Les appareils potentiellement privés d’Internet sont ceux âgés de plus de quatre ans : les PC sous Windows XP avec Service Pack 2 (2004) ainsi que les Mac avec une version antérieure à macOS 10.12.1 (2016) sont concernés. Les iPhones équipés des versions antérieures à iOS 10, sorti en septembre 2016, ne sont pas épargnés non plus. Les smartTV dotées d’anciennes versions d’Android/Android TV, seront également touchées. La liste complète des appareils, systèmes d’exploitation et programmes concernés par cette fin de validité est disponible sur ce site. Des consoles comme la PS4 font aussi partie des appareils qui n’auront plus d’accès à Internet.

Un blocage limité

La société Let’s Encrypt est responsable de la diffusion, et donc de l’arrêt de ce certificat, mais elle n’est pas directement responsable des potentiels problèmes d’accès à Internet. Ce sont en effet les constructeurs d’appareils, qui n’ont pas mis en place de mises à jour, qui ont conduit leurs utilisateurs à se baser sur ce certificat ancien. Heureusement, Let’s Encrypt devrait proposer une solution qui permettra à la plupart des appareils, notamment les smartphones Android, de fonctionner correctement, au moins pendant trois années supplémentaires. Les problèmes ne devraient donc pas être massifs, et réservés aux appareils les plus anciens.





-source-

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *